Back
Resolved

Audio cannot be played

Started 23 Mar at 08:45am HDT.

Snapod Analytics
Created

An issue with TLS certificate verification caused Snapod Analytics service to be unavailable for a period of time. The issue has been resolved.

Posted 23 Mar at 08:45am HDT.